KDE desktop installation does not start at first run

Post Reply
aschiebe
Posts: 19
Joined: Sun Mar 29, 2020 10:43 am
Been thanked: 2 times

Re: KDE desktop installation does not start at first run

Post by aschiebe »

Hi, I am also an Trident orphan as a you call it and switched with success to FuryBSD and Ghostbsd.
Dual video adapter sounds tricky to get the right driver installed and KDE I never tried it, I use the XFCE build.
When you can go to cmd line or maybe reinstall, I would start with an very common video driver like VESA or scfb and looks afterwards for the best driver which will fit my system.
I think if you search this forum or the one of ghostbsd you will find several hints how to do.
Sorry, but I have not the knowledge to give you a raodmap of the commands to get your system running, I think you will have do some research for your own.
Hope it helps.

aschiebe
Posts: 19
Joined: Sun Mar 29, 2020 10:43 am
Been thanked: 2 times

Re: KDE desktop installation does not start at first run

Post by aschiebe »

To be honest, his is a little and young project and their progress overall is great.
I love reading their manifest and the statements are absolutely great and I can only congrat to this new, small project team to create such an entry point into the FreeBSD world.
Some little details or any bugs are in the nature of such young project and with the uncountable different system config which are around. So be patient, look around what other project like GhostBSD are having issues and solutions and sometimes you get good hints from their side.
Feel free to detect bugs and help them to get it fixed and create bug tickets in git hub for them.
These are my very private 50 cents ...

Post Reply