Boot failing.

Post Reply
Posts: 1
Joined: Sun Dec 08, 2019 9:35 am

Boot failing.

Post by aht0 »

I downloaded the iso, wrote it to USB stick ('dd' method) but it would fail to boot. Message was "Operation System Not Found" (word by word) on a black screen when I tried to boot from USB.

Thing is, I am using 'legacy' system (Dell Inspiron 17R N7110) which does not have UEFI. I do get exact problem with GhostBSD but vanilla FreeBSD images on USB stick have worked just fine.

Any ideas about potential fix?

Posts: 8
Joined: Sun Dec 15, 2019 6:27 pm
Been thanked: 1 time

Re: Boot failing.

Post by Kgordon »


My solution MAY not help you, but here is what I had to do: I wrote the ISO to a memstick with Rufus (I used the portable version). When I booted to FuryBSD on an older Acer laptop, it ran fine, much to my surprise.

Due to the touch-pad not being "fixed", I had to first plug a USB mouse into another USB port before booting from the memstick.

Eventually, a Live User logo and request for password appeared. As has been stated here in another thread, the password is furybsd all lower case.

As that point, the desktop will show several icons, including one which says something like "Install FuryBSD". Double-clicking on that then begins the full installation process.

At the end of that, and after you have given it a root password, and added those users, with their passwords, which you want to , the system then reboots, and you can then remove the flashdrive.

The system will then run from the HD on which you have installed FuryBSD.

I hope this helps. If you have questions for me, ask them any time you wish.

Ken Gordon

Post Reply